Coder has open-sourced a new remote development platform 🥳 Check it out at coder/coder on GitHub.

1.28.1

Breaking changes ❗

There are no breaking changes in 1.28.1.

Features ✨

  • infra: relaxed the Kubernetes version requirement. Coder requires v1.21 or later and does not support earlier versions. If you opt to use v1.19 or v1.20, you'll see warning messages during the installation process. Coder does not allow the use of v1.18 or earlier.

Bug fixes 🐛

  • infra: fixed issue regarding mTLS not working with Git providers and Docker registries.
  • infra: fixed issue with coderd intermittently crashing.

Security updates 🔐

There are no security updates in 1.28.1.

Was this page helpful? Share your experience with us.

 

See an opportunity to improve our docs? Make an edit.